Вы здесь

Новая ферма - матплата asus B250 mining exp. GPU на PCIex16 слоте, hiveos

Страницы

16 сообщений / 0 новое
Последнее сообщение
Аватар пользователя frum Offline
Заходил: 2 г. 10 м. назад
Регистрация: 28.05.2019 - 21:12
Сообщения: 11

GPU на PCIex16 слоте на hiveos не показывает в обзоре w, (4 карты)хэши 10.50 mh-30.70 mh-30.70 mh-30.80 mh. 10.50 mh выдает карта на pciex1. Что бы я не делал-прошивка, разгон- ничего не помогает, хэш останавливается на 10-15mh. Подскажите, пожалуйста, как решить эту проблему.

Аватар пользователя megalanton Offline
Заходил: 1 г. 4 м. назад
Регистрация: 06.05.2018 - 15:16
Сообщения: 18

Здравствуйте. Какие видеокарты?

Вы дали мало информации, поэтому попробуйте воспользоваться общими советами по решению проблем:

  1. проверьте настройки BIOS. Нужно установить PCI-E на Gen2 для ВСЕХ слотов PCI-E!
  2. попробуйте Windows 10 LTSB (у меня была такая материнская плата и она плохо работала под Linux)
  3. увеличьте файл подкачки
  4. возможно повредился видеодрайвер или другой компонент системы
  5. проверьте блок питания
  6.  отключите звук, отключите последовательный порт, аудио и все лишнее в bios
Аватар пользователя CryptoGenius Offline
Заходил: 1 г. 11 м. назад
Регистрация: 25.03.2019 - 14:17
Сообщения: 4

Пробовал прямой майнинг? не на хайве

Аватар пользователя frum Offline
Заходил: 2 г. 10 м. назад
Регистрация: 28.05.2019 - 21:12
Сообщения: 11

Карты Radeon sapphire rx580 4gb . Я дал неточную информацию -слот PCIex16 (все карты на слотах PCIex1 работают нормально) 

Аватар пользователя megalanton Offline
Заходил: 1 г. 4 м. назад
Регистрация: 06.05.2018 - 15:16
Сообщения: 18
frum сказал:

Карты Radeon sapphire rx580 4gb . Я дал неточную информацию -слот PCIex16 (все карты на слотах PCIex1 работают нормально) 

Попробуйте райзеры заменить, если в x1 работают карты исправно.

 

Аватар пользователя frum Offline
Заходил: 2 г. 10 м. назад
Регистрация: 28.05.2019 - 21:12
Сообщения: 11

Уже менял местами и карты и райзеры и подключал в другом порядке.

Проблема остается. 

Аватар пользователя Губка Offline
Заходил: 2 г. 9 м. назад
Регистрация: 25.03.2019 - 14:26
Сообщения: 5

Наслышан про эту матку, много с ней проблем)

Настройка биоса:

обновить до последней версии BIOS: 
Advanced \ PCH Configuration \ PCI Express Configuration -> PCIe Speed   -> Gen 2 
Advanced \ System Agent (SA) Configuration \ PEG Port Configuration -> PCIEX16_1 Link Link -> Gen 2

Выставить карты в слотах как показано на фотке

Если после изменения настроек в биосе при определении слотов, будут показываться красные слоты, вместо зеленых, проблема в переходнике 1x, кабеле usb или самом райзере. Заменить.

 на Gen 1 все работает, на Gen 2 многие жалуются что ошибки валят.  Мать капризная даже к некачественным usb кабелям…

 

Изображение: 

Аватар пользователя frum Offline
Заходил: 2 г. 10 м. назад
Регистрация: 28.05.2019 - 21:12
Сообщения: 11

Карта показывает 100% загрузки. Можно ли настроить Pciex16 одинаково с Pciex1 в биосе матери.

Аватар пользователя frum Offline
Заходил: 2 г. 10 м. назад
Регистрация: 28.05.2019 - 21:12
Сообщения: 11

Спасибою,. попробую

Аватар пользователя Губка Offline
Заходил: 2 г. 9 м. назад
Регистрация: 25.03.2019 - 14:26
Сообщения: 5

Так а все слоты зеленым горят?

красным не выдает ?

Аватар пользователя frum Offline
Заходил: 2 г. 10 м. назад
Регистрация: 28.05.2019 - 21:12
Сообщения: 11

Все зеленые.

Страницы

Добавьте комментарий

Изображение
Максимальный размер файла: 2 МБ.
Допустимые типы файлов: png gif jpg jpeg.
Images larger than 2272x1704 pixels will be resized.